Google заблокировала популярные браузеры для Linux

one_dark

New Member
Регистрация
04.12.2019
Сообщения
7
Оценка реакций
0
6ca9006a0d1a95aa824fdf450ba3af10.png
Такие популярные браузеры для Linux, как Konqueror, Falkon и Qutebrowser, больше не могут использоваться для авторизации в сервисах Google, поскольку не являются достаточно надежными. Как давно техногигант «забанил» вышеперечисленные браузеры, неизвестно, однако новости об этом появились на форуме Reddit недавно.

При попытке авторизоваться в сервисах через Konqueror и Falkon появляется уведомление с рекомендацией воспользоваться другим браузером, поскольку Konqueror и Falkon могут быть небезопасными, пишет Bleeping Computer. В уведомлении есть кнопка «Learn More», нажав на которую, пользователь попадает на страницу техподдержки Google. Как сообщается на странице, браузер мог быть заблокирован по нескольким причинам:

Браузер не поддерживает JavaScript или JavaScript в нем отключен;

В браузере используются небезопасные, неподдерживаемые расширения;

В браузере используются фреймворки для автоматического тестирования;

Браузер внедрен в другое приложение.

Однако некоторые пользователи по-прежнему могут авторизоваться в сервисах Google через Falkon, что делает причины блокировки браузеров еще более непонятными. Некоторые считают, что компания проводит тестирования, связанные с различными версиями QtWebEngine или настройками учетных записей. Сама Google пока никак не комментирует блокировку браузеров.